Amazon lanzó una actualización crítica que por menos todos los dueños de eReaders Amazon Kindle del 2012 o más antiguas, deben de instalar si no quieren tener problemas con su dispositivo.



Si no lo instalan, se verán imposibilitados de continuar con la descarga de libros Kindle desde la nube, acceder a la tienda de Kindle y utilizar otros servicios de Kindle en su dispositivo.

Los dispositivos afectados son:

• 2007 Kindle 1st Generation
• 2009 Kindle 2nd Generation
• 2009 Kindle DX 2nd Generation
• 2010 Kindle Keyboard 3rd Generation
• 2011 Kindle 4th Generation
• 2012 Kindle 5th Generation
• 2011 Kindle Touch 4th Generation
• 2012 Kindle Paperwhite 5th Generation

amazon-kindle-voyage

En el aviso Amazón indica lo siguiente:

Importante: Si no actualiza su dispositivo el 22 de marzo, 2016, recibirá el siguiente mensaje en su dispositivo: Tu Kindle no se puede conectar en este momento. Por favor asegúrese de que está dentro del alcance WiFi y vuelve a intentarlo. Si el problema persiste, reinicie su Kindle desde el menú de configuración y vuelva a intentarlo. Si ves este mensaje en su dispositivo a partir del 22 de marzo tendrá que instalar manualmente la última actualización de software para su dispositivo.

 Para hacer esto último deberán ir a la página de Amazon Fire & Kindle Software Updates.