Hace unos días atrás les informamos sobre la grave falla de seguridad descubierta en un par de routers  de la empresa Netgear y ahora, luego de una semana la empresa anunció el lanzamiento de una versión beta del firmware que soluciona la falla.

En un primer momento el CERT comunicó que dos eran los routers afectados: Netgear R7000, con firmware versión 1.0.7.2_1.1.93 y posiblemente firmware anterior a esa versión y al router Netgear R6400, firmware versión 1.0.1.6_1.0.4 y también posiblemente firmware anterior a esta versión.  Pero en ese entonces comentaron que otros routers también podrían estar afectados por el problema.



Ahora se conoce que los routers afectados hasta el momento son 11:

  • R6250
  • R6400
  • R6700
  • R6900
  • R7000
  • R7100LG
  • R7300DST
  • R7900
  • R8000
  • D6220
  • D6400

Netgear informa que el firmware es beta y es lanzado para mitigar de inmediato la vulnerabilidad de inyección de comandos, mientras trabajan para finalizar el firmware final de producción para estos routers.  En el comunicado indican que siguen investigando para determinar si otros productos tambien están afectados por la vulnerabilidad.

Por último la empresa aclara que este nuevo software en beta no fue probado totalmente y puede ser que no trabaje para todos los usuarios.

Si tienen alguno de estos routers y desean instalar el nuevo firmware beta, lo pueden descargar desde la página de Seguridad de Netgear.



No olviden seguirnos y comentar en Facebook