Un bug o error en chips de la firma estadounidense Qualcomm utilizados en teléfonos inteligentes Android, fue descubierto por investigadores de Checkpoint y afectaría a más de 900 millones de dispositivos en todo el mundo.

Qualcomm es la mayor diseñadora de chips LTE del mundo con el 65% del mercado.

El conjunto de cuatro vulnerabilidades fue denominado QuadRooter. Si alguna de ellas es utilizada, un posible ataque puede suceder y el dispositivo puede quedar libre para ser accedido por intrusos, que hasta podrían rootearlo.

Dispositivos con el error en chips de Qualcomm 

Los dispositivos afectados son:

  • BlackBerry Priv
  • Blackphone 1 y Blackphone 2
  • Google Nexus 5X, Nexus 6 y Nexus 6P
  • HTC One, HTC M9 y HTC 10
  • LG G4, LG G5, y LG V10
  • New Moto X de Motorola
  • OnePlus One, OnePlus 2 y OnePlus 3
  • US versions of the Samsung Galaxy S7 y Samsung S7 Edge
  • Sony Xperia Z Ultra

Para saber si tu dispositivo, corre riesgo, puedes descargar una aplicación llamada QuadRooter Scanner que analizará tu equipo y te dirá si estás en riesgo.

Si llegaras a verte afectado por estas vulnerabilidades, se esperan novedades de la empresa que debería estar entregando un patch para solucionar las vulnerabilidades existentes.

Una vez finalizado el escaneado tu dispositivo, te da la posibilidad de instalar el antivirus ZoneAlarm Mobile Security , pero que no repara el problema.

fuente | BBC

About these ads