Oracle lanzó un nuevo parche de seguridad denominado CVE-2016-0603 que soluciona una grave vulnerabilidad que puede ser explotada cuando el usuario instala Java 6, 7 u 8 en ordenadores con sistema operativo Microsoft Windows.



Para que el ordenador del usuario sea infectado, el usuario debe ser engañado derivandolo a un sitio con Malware y descargar unos ficheros, antes de instalar Java 6, 7 u 8, algo que es relativamente complejo, aunque si se produce, el sistema del usuario quedaría a disposición de los cibercriminales.

Oracle explica que como la vulnerabilidad ocurre durante el proceso de instalación, recomienda no actualizar las instalaciones de Java existentes.

Oracle también recomienda que los “usuarios de Java que descargaron cualquier versión vieja de Java, anteriores a las versiones 6u113, 7u97 or 8u73, deberían descartar estas viejas descargas y reemplazarlas con las versiones 6u113, 7u97 or 8u73 o mayores.