hacked-hacking-hackers-pixabay

Imagen cortesía Pixabay

Esto parece una historia de nunca acabar…  Adobe confirmó que está en conocimiento de una vulnerabilidad crítica que afecta algunas versiones de su reproductor Flash en Linux, Mac y Windows.



De acuerdo al reporte en el boletín de seguridad de Adobe, esta vulnerabilidad permite al atacante tomar el control del ordenador, sin que el usuario se de cuenta de lo que está sucediendo.

 

Adobe ha etiquetado la vulnerabilidad como CVE-2015-7645 y aclara que ya han comenzado han explotarla en algunos ataques.

Las versiones afectadas son

  • Adobe Flash Player 19.0.0.207 y anteriores para Windows y Mac
  • Adobe Flash Player Extended Support Release versión 18.0.0.252 y versiones anteriores
  • Adobe Flash Player 11.2.202.535 y versiones anteriores para Linux

Hasta ahora no existe una solución, pero Adobe aclara que ya están trabajando en el parche para solucionar la vulnerabilidad, el cual estará listo mañana (16-10-15), por lo que lo más conveniente en estos momentos es desinstalar Adobe Flash y esperar a que lancen la nueva versión.