youtube-compatibilidad



No es una noticia nueva para algunos, pero a través de un artículo en su blog de Ingeniería y Desarrolladores, Youtube anunció que a partir de Mayo las reproducciones de vídeos de Youtube dejarán de funcionar en viejos dispositivos que todavía utilizan el Data API v2.

En marzo del año pasado Youtube anunció a los desarrolladores que retiraría la Data API v2 el 20 de Abril del 2015 (ayer) y pronto después sería desactivada totalmente.  Luego en Septiembre pasado lanzaron la guía de migración, además de ofrecer noticias sobre  las nuevas características de la nueva Data API v3.

Los dispositivos afectados son algunos fabricados en 2012 o antes, incluidas las Smart TVs y los reproductores Blu-ray de Sony y Panasonic, dispositivos iOS antiguos y dispositivos con versiones antiguas de Google TV.

A partir de hoy los dispositivos afectados por este cambio comenzarán a ver el siguiente vídeo y en los primeros días de Mayo solo recibirán un error al tratar de ver los vídeos de Youtube.

Si comienzan a ver el vídeo anterior en su dispositivo, lo mejor es ir a Device Support para ver como actualizar su dispositivo, si es que pueden.