hacker-movie



Ayer Andrea escribió sobre la noticia de la grave vulnerabilidad en sistemas Linux que afecta al shell Bash (Bourne Again Shell), la cual permite a un atacante ejecutar lineas de comando.  Además también les indicó como solucionar esta grave falla que afecta a millones de estaciones de trabajo, servidores y hasta ordenadores con el sistema operativo Mac OS X de Apple.

Varias fueron las distribuciones de Linux que ya han lanzado el patch que arregla la vulnerabilidad y notificaron a los usuarios sobre esta grave falla.

También arreglaron y publicaron avisos, varios servicios web importantes como Google, Amazon y hasta Apple que comunicó que la vulnerabilidad solo afecta algunos usuarios que configuran servicios avanzados de Unix.

Google arregló sus servidores internos y los de servicios comerciales que ofrece en la nube.  Amazon publicó un boletín para indicar a los usuarios que utilizan AMI, cómo actualizar para arreglar la vulnerabilidad.

Fuente | GigaOM