Internet Explorer



Se trata de una vulnerabilidad crítica que permite la ejecución de código en forma remota, la cual afecta al navegador Internet Explorer  desde la versión 6, hasta la versión 11, independientemente de la versión de Windows que utilicen.  Esta vulnerabilidad fue descubierta por la firma de seguridad FireEye, quienes inmediatamente reportaron el problema a Microsoft, que ya puso en aviso a los clientes, con un aviso de seguridad.

Según un aviso de seguridad publicado por la firma de Redmond,

Microsoft es consciente de ataques limitados y dirigidos que intentan aprovechar una vulnerabilidad en Internet Explorer 6, Internet Explorer 7, Internet Explorer 8, Internet Explorer 9, Internet Explorer 10, e Internet Explorer 11.

Este comunicado de seguridad además incluye algunas soluciones para evitar problemas con esta vulnerabilidad, hasta que definitivamente arreglen la misma.

Como todos saben, desde el 8 de Abril pasado Microsoft ya no mantiene más Windows XP, por lo que esta es la primera vez que aparece una seria amenaza que no será solucionada para los usuarios de este sistema operativo que sigue siendo utilizado por muchas empresas e individuales.

Así que esta es una razón más para que los usuarios de Windows XP, comiencen a pensar seriamente en cambiar de versión de Windows o pensar en alternativas como algunas de las distribuciones de Linux.

Vía | Computer World