d-linkEstamos leyendo en el Blog Slashgear, que han detectado vulnerabilidades en algunos modelos de routers D-link. Ellos son los modelos DIR-100, DI-524, DI-524UP, DI-604S, DI-604UP, DI-604+ y TM-G5240 . Aparecieron datos en páginas que ofrecen instrucciones de hackeos o Sniffing (robo de información) en estos modelos de routers.



La vulnerabilidad, permitiría ingresar a la configuración del router, sin necesidad de saber el usuario y contraseña. Esta afecta a los dispositivos que tenga firmware version 1.13.

La mayoría de los dispositivos son antiguos y sin soporte de parte de la empresa, aunque suponemos que aunque todavía no han dado una respuesta sobre el tema, ésta llegará en algún momento.

Por este problema, aconsejan actualizar el firmware del router a la versión más actualizada. Para eso deberás acceder a la configuración o Set Up del dispositivo.

fuente: SlashGear