Hasta ahora cuando un usuario quería descargar una app nueva que no era compatible con una vieja versión del sistema operativo iOS, no podía hacer nada, directamente no tenía opciones, salvo buscar por otras apps compatibles.



Ahora parece que Apple comenzó a permitir descargar la última versión de la aplicación compatible con el sistema operativo que tiene el usuario en su dispositivo Apple.

Esto fue descubierto por un usuario de Reddit que mostró la siguiente  imagen

apple-old-versions-ios-apps

El post de Reddit muestra a varios usuarios que también pudieron descargar versiones viejas de aplicaciones. Lamentablemente yo no lo pude comprobar, ya que mi iPhone actual posee la última versión de iOS y no puedo encontrar un viejo iPhone 3GS para probarlo 🙁

Que quede bien claro que no es una opción para los que tienen la última versión del sistema operativo iOS y quieren volver a usar una versión vieja de la app, solo aparece el mensaje para quienes tienen una versión vieja del sistema operativo.

Lo que no sabemos tampoco es el alcance de esta medida, si por ahora es solo para Estados Unidos o también se puede hacer en otras regiones. (Si alguno de ustedes lo prueba en otros países y funciona, por favor dejen un comentario!)

[Vía TNW]